Hirdetés

Az újabb PS4-játékoknak már automatikusan futniuk kell PlayStation 5-ön is

|

Nyáron új szabályt vezet be a Sony, ami közvetlenül hatással lehet több stúdió munkájára is.

Hirdetés

Elvileg mindkét újgenerációs konzol, tehát a PlayStation 5 és az Xbox Series X is képes lesz majd futtatni régebbi játékokat a visszafelé kompatibilitásnak hála. Most pedig úgy tűnik, hogy a Sony már jó előre egy fontos lépést akar tenni annak érdekében, hogy néhány készülő PS4-es játék gond nélkül elinduljon az új masinán.

A hírek szerint ugyanis a Sony értesítette a PlayStation 4-re fejlesztő csapatokat, hogy július 13-tól kezdve minden ellenőrzésre beküldött játéknak automatikusan kompatibilisnek kell lennie a PlayStation 5-tel. Ez a gyakorlatban azt jelenti, hogy a játéknak a következő generációs konzolon is gond nélkül mennie kell, illetve természetesen ugyanazokat a funkciókat szükséges tartalmaznia, mint PlayStation 4-en.

Persze azért nem olyan szigorú a rendszer, hiszen például a megjelölt időpont előtt beküldött játékok esetében a patcheknek és esetleges remastereknek nem muszáj kompatibilisnek lenniük a PS5-tel, habár erősen ajánlott. Egyelőre nem tiszta, mennyire fog működni ez az egész a gyakorlatban, de logikus lépésnek tűnik, tekintve, hogy a generációváltás küszöbén állunk.

Szerintetek szükség van erre a változtatásra?

Ügyfélszolgálati változás!
Hirdetés
Hirdetés
0 mp. múlva automatikusan bezár Tovább az oldalra »

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Ne maradj le a legfontosabb hírekről! Engedélyezd, hogy értesítéseket küldjünk, és cserébe elsőként tudod meg, ha bejelentik a GTA VI-ot vagy a Half-Life 3-at! (Nem spamelünk, becsszó!)