Hirdetés

A League of Legends 2019-től nem támogatja majd a Windows XP és Vista rendszereket

|

Akinek még ezen két operációs rendszer valamelyike pörög a gépén, az kezdjen el megbarátkozni egy alternatíva gondolatával.

Hirdetés

A Riot Games tegnap bejelentette, hogy a League of Legends már csak pár hónapig fog futni a már meglehetősen elöregedett operációs rendszereken. A Windows XP és Windows Vista támogatás várhatóan 2019. május 14-én fog véget érni.

A jelenlegi terv az, hogy a 9.9-es patch lesz az utolsó XP és Vista képes verzió, és amint a verziószám elüti a 9.10-et, a játék már nem fog futni ezeken. A Riot ezt azzal indokolta, hogy az XP-s és vistás tábor mérete már nem indokolja azt a mennyiségű erőforrás befektetést, amennyi a játék megbízható futtatását teszi lehetővé ezeken a rendszereken.

Mivel már a Microsoft sem nagyon támogatja ezt a két operációs rendszert, valójában teljesen érthető a döntés. Ha tehát van még köztetek olyan, aki XP-n vagy Vistán játszik, akkor az lassan fontolja meg az átállást.

Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Ne maradj le a legfontosabb hírekről! Engedélyezd, hogy értesítéseket küldjünk, és cserébe elsőként tudod meg, ha bejelentik a GTA VI-ot vagy a Half-Life 3-at! (Nem spamelünk, becsszó!)